Hex thumbnail b1d27311

Joining the Automatic Community is Easy!

Our community is a great place to share and connect with other people that are passionate about Automatic and the connected car space. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Join Now

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Recent Conversations
Conversations 1 - 20 of 459
Photo of Ken Newlands
Old data recovery
I would like to go back and look at some trips in 2015. I had your device in my vehicle. It won't let me go back that far on the Website...
  • 1 me too
  • 1 reply
  • Question
Photo of Amit Kakroo
Automatic Lite in NZ
Will my Automatic Lite work while I am in New Zealand?
  • 1 me too
  • 1 reply
  • Question
Photo of Patrick
Non - OBDII device
In my new car we know that the automatic tends to disable the manufacturer health reports.  I have come to accept that.  But I fear that ...
  • 1 me too
  • 1 reply
  • Idea
Photo of Sally Rotondo Igartua
1 car with 2 phones covering it
I just bought this for my granddaughter and I want to know if we can both have the ap on our phones separately but both see what is going...
  • 1 me too
  • 2 replies
  • Question
Photo of Dave
What countries are supported by Pro?
I am looking to test Automatic Pro in western and eastern Europe.  What 3G bands are supported?  Is there an official list of supported c...
  • 1 me too
  • 1 reply
  • Question
Photo of Noah Braunstein
Remove car from new app for Pro & Lite
How do I remove a car that was just sold from my Automatic Pro account? I was able to set up my new car with the same adapter, just shows...
  • 1 me too
  • 7 replies
  • Question
  • Answered
Photo of midwest303
Kia myUVO compatible
I have to unplug the automatic pro adapter to be able to sync info from my 2018 Kia Optima ex to the myUVO app/website. It says to discon...
  • 1 me too
  • 1 reply
  • Question
Photo of midwest303
Adapter sticks out too far - cannot put fuse/obd cover back on
I just bought a new car and the old port is behind the fuse box cover. If I connect the adapter, I cannot put the fuse box cover back on...
  • 1 me too
  • 2 replies
  • Problem
Photo of Ed Howard
Lost data points on all routes since March 2017
Prior to last year all my routes had high resolution, now a 10 mile trip is composed of 5 or 10 points.  Very crude and ugly.  This is tr...
  • 1 me too
  • 5 replies
  • Problem
Photo of Jim White
Door Lock Status
Is it possible to get the door lock status and additionally lock/unlock the doors from the app?
  • 1 me too
  • 1 reply
  • Question
Photo of Todd
How do I delete a trip with bad data?
I have a trip in my data that has a bad GPS data point in it. It looks like I suddenly jumped over a thousand miles then back again. How ...
  • 1 me too
  • 1 reply
  • Question
Photo of Matt Farley
Demo: Real-Time Tracking on a Family Dashboard (Touchscreen)
Here's a demo of my real-time web dashboard our kids use to track mom and dad when we drive around. This dashboard is displayed on touchs...
  • 1 me too
  • 1 reply
  • Idea
Photo of Craig Ploessl
Mapping / Route Issues
So today the route my daughter takes to school come up showing we a route totally out of the way but the distance and timing reflect her ...
  • 1 me too
  • 5 replies
  • Problem
Photo of John Griffiths
Recording Business Millage for taxes
I have a first generation adapter and want to export business millage to a spreadsheet, or other form for may taxes. I have a CSV file. H...
  • 1 me too
  • 1 reply
  • Question
Photo of Ryan Claussen
Nest ETA
Using Automatic with Nest integration and when an ETA rule is triggered the text I receive is: "Automatic ETA rule triggered for Nest. Yo...
  • 1 me too
  • 0 replies
  • Problem
Photo of J Lemmons
Why does it take so long for my trips to show up in the app?
Sometimes it takes hours for my recent trips to show up in the app. This involves multiple trips so the car can't be without a cellular ...
  • 1 me too
  • 1 reply
  • Question
Photo of willparr
No trips appearing on dashboard.automatic.com.
No trips appearing on Dashboard.automatic.com. Automatic shows connected with BlueTooth on the iPhone. This device on this car had worke...
  • 1 me too
  • 1 reply
  • Problem
Photo of Craig Rutledge
What's up with data not loading on the website?
Logged into Dashboard, no data is able to load (and an error message to that effect tells me the same)
  • 1 me too
  • 1 reply
  • Problem
Photo of Larr
SRS airbag code
My car has an airbag light on and I'm trying to get the "trouble code" from the SRS system, but I'm unable to retrieve this. Is this poss...
  • 1 me too
  • 1 reply
  • Question
Photo of Kyia
Re-plugging adapter
If my adapter is unplugged and then re plugged back into the same car will I have to go to the app and go through the set up process agai...
  • 1 me too
  • 2 replies
  • Question