19901 1y06g52 inline large

Automatic Adapter (2nd Gen)

Conversations

Recent Conversations
Conversations 1 - 15 of 43
Photo of Nicholas Littlejohn
Electric car beta group needed
Electric cars can't currently use Automatic Sirius.
  • 4 me toos
  • 26 replies
  • Idea
  • Not Planned
Photo of Automatic Team
Announcing the Automatic Channel on IFTTT
UPDATE 2/2017: There are now two IFTTT channels for Automatic. The Pro IFTTT channel serves the Pro adapter. The original IFTTT channel s...
  • 2 me toos
  • 35 replies
  • Announcement
Photo of Austin
How does the device know my fuel efficiency?
Fuel Efficiency
  • 1 me too
  • 1 reply
  • Question
Photo of David Hsieh
Can’t decode my VIN
I have the 2nd gen of Automatic and I’m currently trying to set it up with my car. Everything goes smoothly until it tries to detect/deco...
  • 1 me too
  • 1 reply
  • Problem
Photo of Rodolfo De la Vega
Setup two 2nd gen adapters for different cars
I recently got a 2nd gen adapter for our second car. I cannot figure out how to set it up in the app given that I already have one 2nd ge...
  • 1 me too
  • 4 replies
  • Question
Photo of greg Surniak
app will randomly log me out and I wont know for days
app will log me out, and stop logging my trips
  • 1 me too
  • 1 reply
  • Question
Photo of Beth Hennes
iOS Classic app for my Gen 2 has been crashing and freezing
The iOS Classic app for my Gen 2 adapter has been crashing and freezing pretty consistently for the past few months--to the point where i...
  • 1 me too
  • 3 replies
  • Problem
Photo of Doug Seitsinger
Do Not Disturb Mode blocks phone and text
There used to be a way to configure Automatic to auto-reply to text messages while driving. Now, there appears to be only a Do Not Distur...
  • 1 me too
  • 1 reply
  • Question
Photo of Julian Gelfand
All Trips showing "unknown"
all my ships for months have shown up "unknown" for all trip details. Any chance anyone cares about this? (I've submited multiple ticke...
  • 2 me toos
  • 5 replies
  • Problem
Photo of Yves Racine
Automatic dev support issue - no response in the past 5 days
Hi, I submitted a ticket to Automatic developer support about my SmartThings integration. It looks like there is a SSL issue on your end...
  • 3 me toos
  • 8 replies
  • Problem
Photo of Fred Cash Jr
Pro adapter is disconnected from Server
My Automatic Pro app says disconnected from server and has been since I parked at home last night. I started my car and drove to work and...
  • 7 me toos
  • 23 replies
  • Question
Photo of Chris Senzamici
Why does automatic have the wrong address for my location?
I am starting from my home, for example, and th address is wrong. It comes up correctly on my other gps apps.
  • 2 me toos
  • 2 replies
  • Question
Photo of Daniel Scire
Gen2 started periodic beeping and no new trip data.
My gen2 adapter started chirping every few minutes yesterday. Around the same time, i stopped seeing new trip data. I tried to reconne...
  • 1 me too
  • 0 replies
  • Problem
Photo of Chuck
PSA: Automatic 2nd gen caused issue with 2018 Mercedes Connect service
I have the Automatic 2nd gen adapter for quite sometimes and it worked with my 2016 Mercedes E350 Wagon. Recently, I acquired a 2018 Merc...
  • 1 me too
  • 8 replies
  • Problem
Photo of Justin Rodino
Do you have Automatic and a blog with your location on it?
Do you have an automatic adapter you use regularly? Do you have a website/blog you update with your location on the site? I've written a ...
  • 1 me too
  • 0 replies
  • Question