21574 dpnlme inline large

iOS

Conversations

Recent Conversations
Conversations 1 - 15 of 22
Photo of David Hsieh
Can’t decode my VIN
I have the 2nd gen of Automatic and I’m currently trying to set it up with my car. Everything goes smoothly until it tries to detect/deco...
  • 1 me too
  • 1 reply
  • Problem
Photo of Michael Kessler
Car lost from App and can't re-Add it.
My car was removed from my app and I try and read it and it says my adapter is already assigned to another car. How can I reassign it?
  • 1 me too
  • 1 reply
  • Question
Photo of Elias Sanabria
Siri checking fuel tank
In the new iOS 10.3 Siri has been updated to be able to check gas levels of a car. Will this be a future update? "Hey Siri, how much ga...
  • 2 me toos
  • 3 replies
  • Idea
Photo of robert silvers
Dropping connection to OBD Fusion....
I have three Automatic Pro Golds and a Gen2. I also have OBD Fusion. I am using an iPhone 7+ with the most recent OS10. I manually connec...
  • 1 me too
  • 3 replies
  • Problem
Photo of mcaslan
Device, car, person or account...
I am confused and not passionate about Automatic (I want to be but ehhh). I'm not into IFTTT its cool but not product. Kind of develo...
  • 3 me toos
  • 5 replies
  • Idea
Photo of Katya Oreh
Hello. How can we add our app to your car apps list. It's possible or not
  • 1 me too
  • 1 reply
  • Question
Photo of Joe
How to mute Automatic Pro startup sound?
Is there any way to mute the Automatic Pro startup sounds played upon a connection being established?
  • Joe, 6 months ago

  • 1 me too
  • 0 replies
  • Question
Photo of Andy Schwartz
Why is there still no record of odometer readings when others like TRIPLOG claim to be able to read this from OBD ports?
Accountant says that my records are worthless without starting and ending odometer, and that the IRS is cracking down on this harder now....
  • 5 me toos
  • 2 replies
  • Question
  • Answered
Photo of Carlos Chavez
Vehicle started and parked notifications not working on kia soul
Automatic pro on Kia soul 2016 - car start and park notifications not working on either iOS or android. Definitely enabled in both apps a...
  • 1 me too
  • 1 reply
  • Problem
Photo of Kerry Hughes
Automatic Pro appears to cause "Red Triangle of Death" in 2nd Generation Prius
I have a 2006 Toyota Prius with an Automatic Pro adapter and iOS.  On three separate occasions we have had the dreaded "Red Triangle of D...
  • 1 me too
  • 2 replies
  • Problem
Photo of Supmiguel Angel
App redesign for IPhone X
Not a big deal but should we expect an update on the app for the new iPhone X screen? Sometimes the app acts like in landscape mode and a...
  • 1 me too
  • 1 reply
  • Problem
  • Not a Problem
Photo of Matthew Jacobs
Does the iOS app need to be open in background to sync?
Does the Automatic iOS app need to be running in background to sync or will it sync in background if location services set to always? Th...
  • 1 me too
  • 1 reply
  • Question
  • Answered
Photo of Philip Robino
Problem Reconnecting
I had to do a hard reset on my iPhone and can no longer connect. I have tried going thru the Reconnect process, but it gets caught in an...
  • 3 me toos
  • 4 replies
  • Problem
Photo of Nick
Automatic app no longer working
Automatic app no longer works. It doesn't automatically connect to Bluetooth when I begin driving. If I manually open the app, it begin...
  • 1 me too
  • 1 reply
  • Problem
Photo of Timothy Sherrell
App crashes at least two to five times before starting properly
The app (App Version: 2.9.4 (110249 #64cb1a7)) running on iOS 10.3.3 (14G60) with the Automatic Adapter (2nd Gen) crashes between two to ...
  • 1 me too
  • 1 reply
  • Question