Link large

Automatic Adapter (1st Gen)

Conversations

Recent Conversations
Conversations 1 - 15 of 22
Photo of altdachs
My Automatic Classic does not seem to be updating the system with trips. No new trips have shown up on my phone app since April 27th.
  • 1 me too
  • 2 replies
  • Question
Photo of Automatic Team
Announcing the Automatic Channel on IFTTT
UPDATE 2/2017: There are now two IFTTT channels for Automatic. The Pro IFTTT channel serves the Pro adapter. The original IFTTT channel s...
  • 2 me toos
  • 35 replies
  • Announcement
Photo of Yves Racine
Automatic dev support issue - no response in the past 5 days
Hi, I submitted a ticket to Automatic developer support about my SmartThings integration. It looks like there is a SSL issue on your end...
  • 3 me toos
  • 8 replies
  • Problem
Photo of SnoShark
Automatic doesn't "Fit"
I recently got a new vehicle - a 2018 Ford Escape. I made sure to remove my Automatic from my old car, and when I went to install it in t...
  • 1 me too
  • 1 reply
  • Problem
Photo of lee
The date reported for my trips is incorrect.
Logs "June 15" when actual trip was today, December 30 I'm using a Classic with my 2002 Volkswagen Jetta TDI and the date reporting has...
  • lee, 5 months ago

  • 1 me too
  • 0 replies
  • Question
Photo of Robert J Floyd
my automatic is 'lost'
I bought a new car and accidentally left my device in the old car along with two other pieces of equipment. I got the other two pieces ba...
  • 1 me too
  • 1 reply
  • Question
Photo of Justin Rodino
Do you have Automatic and a blog with your location on it?
Do you have an automatic adapter you use regularly? Do you have a website/blog you update with your location on the site? I've written a ...
  • 1 me too
  • 0 replies
  • Question
Photo of John Griffiths
Recording Business Millage for taxes
I have a first generation adapter and want to export business millage to a spreadsheet, or other form for may taxes. I have a CSV file. H...
  • 1 me too
  • 1 reply
  • Question
Photo of Suzanne
I don't see my Ford F350 on my account
I plugged up the automatic device last week but do NOT see it on my account
  • 1 me too
  • 1 reply
  • Question
Photo of beatrice toro
I had my automtic stolen..how can i find
  • 1 me too
  • 1 reply
  • Idea
Photo of mongo527
Record Mileage (Odometer) on the app!
If you can record the mileage on the app (maybe next to the date and time or something like that) would be amazing! I am a contractor ...
  • 103 me toos
  • 37 replies
  • Idea
  • Under Consideration
Photo of curtl
Automatic app is "automatically" powering on my phone and unlocking it
I'm using the original Automatic on iOS 11.0.3.  I recently performed a Reset All Settings on my phone to address an issue, and since tha...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Ernesto Gamboa
Old Adaptor Upgrade
I have the original adapter that I bought three years ago and have lost almost all functionality with the app. I think the old adapter i...
  • 1 me too
  • 1 reply
  • Question
Photo of Harrison Neal
Are any Automatic devices vulnerable to "BlueBorne"?
Hello all, Recently, several Bluetooth vulnerabilities were discovered and patches released for a number of operating systems, including...
  • 1 me too
  • 1 reply
  • Question
Photo of John Coleman
Automatic won't verify pin from first generation adaptor that I gave to a friend.
Hi. I gave a friend my first generation automatic module because I bought the generation 2 a year or so ago. My friend tried to instal...
  • 1 me too
  • 1 reply
  • Question