Conversations

Conversations 1 - 20 of 25
Photo of Adam Christianson
Add ability to name locations to the Automatic Pro
Another great feature that was lost in the transition to the Automatic Pro was the ability to add a custom name to a location. This is re...
  • 41 me toos
  • 27 replies
  • Idea
Photo of Justin Rodino
webhooks not sending data again?
It seems sometime late on the 11th the webhooks stopped sending data. Is anyone else seeing this problem?
  • 3 me toos
  • 17 replies
  • Problem
  • Archived
Photo of xrak en
Websockets stopped working, please fix
I've been using websocket based application to monitor events coming from my 2 Automatic adapters, this stopped working on January 14th. ...
  • 1 me too
  • 3 replies
  • Problem
  • Archived
Photo of Dan
"Connected to improve route accuracy" notification on Android
I keep getting this notification on Android: "Connected to improve route accuracy". The car isn't anywhere near me so I'm not sure how i...
  • 3 me toos
  • 5 replies
  • Problem
  • Acknowledged
  • Archived
Photo of Michael Deffendall
Does the Automatic Pro use 3G only, or does it also use Bluetooth to the phone?
  • 1 me too
  • 4 replies
  • Question
  • Archived
Photo of xrak en
Websockets completely broken?
Running into more problems with my app that uses the Automatic Websocket APIs. The location:updated messages stopped on Dec 1 but I was s...
  • 1 me too
  • 3 replies
  • Problem
Photo of Matt Farley
Real-time Websocket Notifications no longer provide Location:Updated event
Looking at my logs of the websocket real-time api, it has stopped sending location:updated events since Dec 1st. Now I only get ignition:...
  • 2 me toos
  • 12 replies
  • Problem
Photo of xrak en
Annoying bluetooth pair requests/should I just return the adapter?
I just purchased a 2nd Pro adapter to install on my car and I made the mistake of setting it up with my wife's phone. After the set up I ...
  • 1 me too
  • 1 reply
  • Problem
Photo of Matt Farley
Sharing my Websockets Real-time Notification Script
In another thread I was asked to share my code for listening/receiving/processing real-time websocket notifications from the websockets a...
  • 3 me toos
  • 7 replies
  • Praise
Photo of xrak en
Real-time data stopped working
Hi, I've been using a custom developed app that receives real time data from Automatic via the websocket API, it has been functioning fin...
  • 2 me toos
  • 9 replies
  • Problem
Photo of Matt Farley
API real-time data (websockets, webhooks) lags around prime-time
16-18 hours out of the day I am receiving the API events via webhook and websockets in a timely fashion (0-3 minutes). However, 6-8 hours...
  • 2 me toos
  • 37 replies
  • Problem
  • In Progress
  • Archived
Photo of Daghrir Mehdi
Automatic Pro is not syncing, no live tracking and some trips are not recorded!
I drove my car this morning, and when I got to my destination I found that my trip was not recorded on the automatic dashboard and the ap...
  • 13 me toos
  • 33 replies
  • Problem
  • Solved
  • Archived
Photo of Carlos Maldonado
I am having problems connecting OBD Fusion to my Automatic Pro device. Can I launch both apps, Automatic Pro and OBDFusion at the same time?
I am having problems connecting OBD Fusion to my Automatic Pro device. Can I launch both apps, Automatic Pro and OBD Fusion at the same t...
  • 3 me toos
  • 22 replies
  • Problem
  • Not a Problem
  • Archived
Photo of xrak en
Unable to access vehicle data since today (Automatic Pro)
Things appeared to be working yesterday, today all I get is a blank screen on both my Android and iPhone. On the web I get a blank page w...
  • 3 me toos
  • 5 replies
  • Problem
  • Solved
  • Archived
Photo of xrak en
Persistent notification issue
I have an automatic pro with the latest firmware and latest Android app (as of Aug 27). Whenever the car is switched off I get this persi...
  • 12 me toos
  • 17 replies
  • Problem
  • Solved
  • Archived
Photo of Matt Farley
Websocket events arriving out of order?
I'm using the real-time events API (websockets) to monitor our cars. Unfortunately, a lot of the location_update events come completely o...
  • 1 me too
  • 8 replies
  • Problem
  • In Progress
  • Archived
Photo of Ryan Durbin
Insights automatic pro
After owning for 2 months now and driving a ton I have still seen nothing in the insights tab
  • 5 me toos
  • 15 replies
  • Problem
  • Solved
  • Archived
Photo of xrak en
API: Websocket messages stopped arriving starting this morning (11/17)
After around 9:20 am EST I stopped getting any websocket messages from my pro adapter. The Android App is working fine so I know it is no...
  • 1 me too
  • 2 replies
  • Problem
  • Not a Problem
  • Archived
Photo of Robert Novak
How long does it take for Drive Insight to appear?
I drove a car for the first three weeks of August with the original Automatic Gen 2. The last week of August to the present (about 15 hou...
  • 3 me toos
  • 8 replies
  • Question
  • Answered
  • Archived
Photo of xrak en
API: Not getting location update websocket message
I am testing out the simple websocket script from your developer portal and got it working with the test events that I can generate (also...
  • 2 me toos
  • 4 replies
  • Problem
  • Solved
  • Archived