How do I turn off the auto-reply text messages (Do Not Disturb mode)?

  • 3
  • Question
  • Updated 11 months ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

First:
How do I stop the Automatic from text replying to people that I'm driving? I don't text and drive. However, I don't necessarily want this auto reply being sent out. Can I toggle this off?
Second:
I have noticed delays in trip processing. For instance 3 of my trips yesterday didn't update till this morning. I'm using a Samsung Six Edge. I always keep the Bluetooth toggled on.
Thanks for the help. Any questions please ask.
Photo of Travis

Travis

  • 80 Points 75 badge 2x thumb
  • Annoyed

Posted 3 years ago

  • 3
Photo of Tom

Tom, Former Employee

  • 41,706 Points 20k badge 2x thumb
Hi Travis! It sounds like you might have "Do Not Disturb" mode enabled (which sends an auto-reply text message to those who call or text you when you're driving). To disable the feature, navigate to Settings > Do Not Disturb mode by tapping on the user icon in the upper right hand corner. Here's more info on how the feature works.

Late to process trips can happen for several reasons, but it could be the result of a weak WiFi or cellular signal when ending a trip, or there could be a problem with Bluetooth. 
If a trip doesn’t instantly appear in the app timeline, it should eventually show up for you the next time you complete another trip as the adapter can cache up to 8 hours of driving data. 

You may want to give the steps in our Connection Troubleshooting Guide a try, but if this doesn't help out and these late to process trips become a regular occurrence, be sure to let us know.
Photo of Harley Bussing

Harley Bussing

  • 60 Points
I tried your solution for the phone deciding to send a message instead of allowing me to answer my phone and it was already set to never do that's not the solution
Photo of Derrick S.

Derrick S., Official Rep

  • 7,634 Points 5k badge 2x thumb
Hi Harley,

You replied to a post that was 2 years old, unfortunately. Can you please send an email to support@automatic.com for assistance with this?
Photo of New user

New user

  • 90 Points 75 badge 2x thumb
Fix the feature language in the app. It clearly states, "Do not Disturb Mode; Silence phone while driving"

It does not say, "Auto reply to callers that you are "Currently driving"...... This is such and easy bug to fix, or better yet, separate them into two valued features: 1) Do not disturb and 2) Auto respond

Your marketing and packing design team deserve massive bonuses. They convinced me to pay $100 for a product that is lacking compared to $50 alternative. The product team has now convinced me to take it back to the store.
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Thanks for the feedback. You're right that those two features are currently conjoined. I've shared your thoughts with the Android team. You can turn the feature off completely under "Do Not Disturb" if you prefer not to use it.
Whats worse is my phone keeps replying that I am currently driving when I am at work a quarter mile from my car. It clearly has no idea when I am driving, so I wish it would not pretend that it does. This one is a Pixel if it matters.
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Which adapter are you using? And to clarify - you're talking about the Android "Do Not Disturb" feature? If so you can disable the feature. In the Classic app navigate to Settings > Do Not Disturb mode by tapping on the user icon in the upper right-hand corner. Here's more info on how the feature works.

This is an old topic and that feature is not included in our new app that works with our Pro and Lite adapters so if you're using the new app, please clarify your issue. Thanks!
Photo of Glen W. Sutcliffe

Glen W. Sutcliffe

  • 80 Points 75 badge 2x thumb
I have a Samsung Galaxy Note and in the "settings" in my Automatic Pro, there's no mention of  "do not disturb" 
Photo of Ani

Ani, Customer Care Lead

  • 9,774 Points 5k badge 2x thumb
Hi Glen, the "Do not Disturb" feature is exclusive to Automatic Classic. It does not exist for Pro at the moment. 

This conversation is no longer open for comments or replies.