Adapters stopped working March 13-14 on both cars....

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: No response from post author.

Both of my adapters have been out since March 13 on my Outback and March 14 on my company car. I am running IOS 10.2.1. I have tried to reconnect the adapter several time on each car. No success. I have also tried reinstalling the app on my phone. I do not want to disconnect the adapters as I will loose thousands of miles I want to track. It does appear to connect using my spare android phone. Not sure what to do...please advise
Photo of Brian Erickson

Brian Erickson

  • 80 Points 75 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Hi Brian. It looks like you're on Gen 2 adapters, is that right? When you say you've tried to reconnect do you mean you've tried the "Replace / Reconnect Adapter" process? That will take you through setup again which is sometimes what's needed to reconnect. You won't lose the data stored on your adapter or the data in your app. The data already in your app is securely stored on our servers under your account so you can always access it -- even if you switch to a new adapter or a new phone. The data that has not yet synced to your account is stored on the adapter to a limit. You can read more about that in this FAQ.

Also, have you read through this FAQ? Why do I sometimes miss trips and what does this mean? If not, I recommend checking that out as well as this iOS connection troubleshooting FAQ.

Please let me know if that helps. If you're still not connecting, let me know and I'll have Tech Support take a look. 

This conversation is no longer open for comments or replies.