Automatic 2nd Gen won't reconnect after iPhone swap

  • 3
  • Problem
  • Updated 8 months ago
I can't reconnect my Automatic 2nd Gen after a recent iPhone exchange. I got a new iPhone 8 (I previously had a iPhone 7). I've tried all of the suggestions in the FAQ; power cycling the phone, stop/start Bluetooth, Forget the device and delete/re-install the app, but none of it is working. I do have other Bluetooth devices, not in the car that work fine with this phone, so it doesn't appear to be a Bluetooth issue. The reconnect procedure gets stuff after the pairing in the settings appears successful. IN the Bluetooth settings it says connected. But when I returned to the Automatic Setup screen, it's stuck in a loop saying to disconnect/reconnect the Automatic (which I tried and I'm stuck in the same loop).
Photo of fullcarbonbike

fullcarbonbike

  • 284 Points 250 badge 2x thumb
  • frustrated

Posted 8 months ago

  • 3
Photo of Derrick S.

Derrick S., Official Rep

  • 7,684 Points 5k badge 2x thumb
Hi fullcarbonbike,

Have you tried running Setup again, but starting with the car turned off and the adapter unplugged?
Photo of fullcarbonbike

fullcarbonbike

  • 284 Points 250 badge 2x thumb
Yes, I’ve tried with car off no keys in ignition and w/keys in but in the off position. No effect, it always comes back to this message (see image) after the Bluetooth setup says it’s connected/paired.
Photo of Robert

Robert

  • 224 Points 100 badge 2x thumb
In this thread, an Automatic employee says that iPhone 8 and iPhone X is not supported and won't be supported with the 2nd Gen adapter and that if you want to keep using the product, you should buy either the $130 Pro or $80 Lite version: https://community.automatic.com/automatic/topics/iphone-x-and-automatic-2nd-gen-error-prompt-over-an...
Photo of fullcarbonbike

fullcarbonbike

  • 284 Points 250 badge 2x thumb
Another option that I’m going to try is using an older iPod Touch, it has an older version of hardware and iOS, so it should work and hopefully sync data when I park at home and it connects to WiFi. I’ll post a follow up after giving it a try.
(Edited)
Photo of fullcarbonbike

fullcarbonbike

  • 284 Points 250 badge 2x thumb
The iPod Touch is working, I took a short trip and the data still shows up on the app on my iPhone 8, once it syncs from the iPod.