Automatic causes TPMS to malfunction

  • 1
  • Question
  • Updated 7 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I have a 2015 Subaru Outback. As soon as I plug it in, tire pressure monitoring service gives me the "low tire pressure warning". Has anyone else had this happen? Any way to fix it?
Photo of FirstAid84

FirstAid84

  • 102 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of JC Reynolds

JC Reynolds

  • 150 Points 100 badge 2x thumb
I don't have this issue but using the adapter causes my Airbag light to come on and this renders my airbag safety system useless. They need to look into issues like this it could become a huge liability problem
Photo of FirstAid84

FirstAid84

  • 102 Points 100 badge 2x thumb
Agreed. I'm also worried this may void the electrical warranty on my car. Afraid to ask the dealer though.
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Hi FirstAid84 - I'm exporting your post to our helpdesk system so Tech Support can work with you directly. (Tech Support uses our email support system). 
Photo of Gupta Kuricheti

Gupta Kuricheti

  • 220 Points 100 badge 2x thumb
I have Automatic Pro and I have been getting TPMS indicator on my dashboards for the past three days. However, I don't see any notification/alert from Automatic? Does Automatic Pro alert the low pressure levels?
Photo of Derrick S.

Derrick S., Official Rep

  • 7,684 Points 5k badge 2x thumb
Hi Gupta,

The Automatic adapter can only detect the Check Engine Light, specifically. Other lights, such as air pressure, ABS, or maintenance can't be picked up by the adapter because they are model-specific or proprietary.

This conversation is no longer open for comments or replies.