Automatic Pro and a HUD

  • 1
  • Question
  • Updated 7 months ago
So, I know that using a splitter and the Automatic are not 'supported', but others have said they have a HUD and the automatic pro working together no problem.  To you I say, I am very jealous :-)  I purchased a right angle ODBII port splitter and hooked up my automatic pro and the A8 5.5" HUD and sadly the automatic pro kills the HUD.  The HUD powers up no problem, but shortly after boot up locks up with the automatic pro connected.  I have verified it is the automatic pro that is causing the issue through much trial and error.  (Swapping which ports each device is plugged into, not having the automatic pro plugged in while the HUD is plugged in, plugging HUD directly into the ODBII port with no splitter, etc, etc.)  Long story short, the splitter is fine and the HUD is fine when the Automatic Pro is not plugged in, but once the Automatic Pro is in the mix, it seems to hijack communications from the port and the HUD stops functioning.  So, my question to those out there that DO have a HUD working with the Automatic Pro, which HUD product are you using so I can try to purchase that one and see if it works for me as well?  FYI, my car is a 2016 Mustang Ecoboost Premium.  I'm guessing it's possible different types of cars behave differently with this scenario as well so a different HUD may not be the answer.  I just HATE having to choose between having a HUD or the Automatic when I really shouldn't have to make this choice.  :-(
Photo of Matthew Freestone

Matthew Freestone

  • 120 Points 100 badge 2x thumb

Posted 7 months ago

  • 1

Be the first to post a reply!