Automatic Pro can't connect when using VPN

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I am using Disconnect's Privacy Pro on iOS; it utilizes VPN to protect me from ad tracking, etc.

The Automatic Pro app shows phone cannot connect to Automatic's servers when VPN is active.
Photo of keenanmd

keenanmd

  • 90 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
That message is shown when we can’t reach our servers (according to apple’s “reachability” service). Does the app still work when you're seeing this? 
Photo of keenanmd

keenanmd

  • 90 Points 75 badge 2x thumb
The app runs fine but won't connect; there is a bar that says "Phone Offline". After I turn off the VPN, "Phone Offline" bar goes away in the Automatic Pro app.
(Edited)
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Thanks, keenanmd. You're the first person to ever report this / mention using VPN on their phone. When you say the app runs fine when you see the "Phone Offline" message, is it downloading new data? I've checked in with our app team and unfortunately, there's nothing we can do about the "Phone Offline" message when you're running it through VPN. If it doesn't work at all when you're running it through VPN, they recommend that you not use VPN with it. 
Photo of keenanmd

keenanmd

  • 90 Points 75 badge 2x thumb
It seems to be running fine now; I'm not sure if Disconnect or your servers may have fixed the issue. We'll keep our fingers crossed. Thanks for the support!
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
No problem. Glad it's working now!

This conversation is no longer open for comments or replies.