Automatic Pro Setup failed

  • 1
  • Problem
  • Updated 4 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Trying to setup Automatic Pro is a 2011 Nissan Altima. Device doesn’t beep when I plug it in and the iOS app doesn’t recognize any signal during the setup process. Yes, I’ve unplugged and tried it again. I bought a second one and had no trouble connecting to another vehicle. The initial difference seems to be that I hear no beep when either Automatic Pro is plugged into the Nissan.
Photo of Kyle Lynch

Kyle Lynch

  • 70 Points
  • frustrated

Posted 4 months ago

  • 1
Photo of Derrick S.

Derrick S., Official Rep

  • 7,054 Points 5k badge 2x thumb
Hi Kyle,

I exported this to Tech Support so they can assist you.
Photo of CheyenneJack

CheyenneJack

  • 92 Points 75 badge 2x thumb
Hello Kyle, This exact problem happened to me recently. Even though I was totally focused on the Automatic, Bluetooth, etc. the real problem was that the fuse to my OBD connector had blown in my vehicle. This is why I was getting no "beep"... as it was getting no power. Once I fixed the fuse everything worked as expected. Btw, I'm no electrician so I just tested this by plugging the adapter into another car and verifying that it 'beeped' just fine.

This conversation is no longer open for comments or replies.