Consistently unable to connect OBD Fusion to vehicle

  • 3
  • Problem
  • Updated 9 months ago
Just purchased an Automatic Pro and am able to connect the Automatic Android app to it and synch without issue...
However, after purchasing OBD Fusion, it is consistently unsuccessful in completing a connection to the Automatic Pro. 
As Fusion's Help section describes, he Automatic's low power mode results in the app being able to connect to the adapter  but not the vehicle.

The dongle is fully connected in the OBD port, Fusion is authenticated with my Automatic credentials, and subsequent shutdowns/restarts of the apps as well as the vehicle itself are no help; the result is the same.  

Has anyone been able to document a consistent order of settings and steps that allows OBD Fusion to successfuly connect with the Automatic Pro?

I like the Pro so far, but being able to see performance data as well is important to me too... :(
Photo of J.Talbot

J.Talbot

  • 90 Points 75 badge 2x thumb

Posted 10 months ago

  • 3
Photo of Derrick S.

Derrick S., Official Rep

  • 7,634 Points 5k badge 2x thumb
Hi J.Talbot,

We are aware of the issue and are working on resolving it, although I don't have an ETA unfortunately. 
Photo of Ca

Ca

  • 90 Points 75 badge 2x thumb
I am a new Automatic customer . I am having  the identical issue as it is described above. Is there is anything I can do to help debug this issue?
Photo of Brenden Donahue

Brenden Donahue

  • 80 Points 75 badge 2x thumb
Same- totally the reason I bought it and without that- might as well buy a $15 wifi version with more choice in display apps.
(Edited)
Photo of James Tylee

James Tylee

  • 164 Points 100 badge 2x thumb
I just bought the automatic app and the one fusion. Did I just throw away money? You link to one fusion on your homepage.
Photo of Derrick S.

Derrick S., Official Rep

  • 7,634 Points 5k badge 2x thumb
Hi James,

I assume you're referring to OBD Fusion, since the Automatic app is free. If you have the Automatic adapter then you can still use all of the other features. We are working on resolving the issue with OBD Fusion.
Photo of Richard Allison

Richard Allison

  • 110 Points 100 badge 2x thumb
I had the original Automatic Dongle in my previous truck and used it with OBD fusion everyday. I've upgraded my vehicle to a new CX-9 which required me to upgrade to the Pro dongle. I've tried everything imaginable to get OBD Fusion to connect. I'l installed and uninstalled both apps several times. My account shows I've authenticated the connection for OBD Fusion but I cannot get any connections. Is there a more up to date set of instructions?
Photo of Derrick S.

Derrick S., Official Rep

  • 7,634 Points 5k badge 2x thumb
Hi Richard,

We are working on resolving the issue with OBD Fusion, unfortunately I don't have an ETA for when it will be fixed.
Photo of Richard Allison

Richard Allison

  • 110 Points 100 badge 2x thumb
I look forward to hearing this is resolved.  Thank you for the reply.
Photo of James Tylee

James Tylee

  • 164 Points 100 badge 2x thumb
Have you guys reached out to OBD Fusion people? This is really bad. You should remove the compatibility from your website until then. Or start giving credits for the misleading info.
Photo of Derrick S.

Derrick S., Official Rep

  • 7,634 Points 5k badge 2x thumb
Hi James,

We are waiting for OBD Fusion to release an update that will solve the problem. It is only affecting new users who have Android smartphones. We will let you know when it has bee resolved.
Photo of James Tylee

James Tylee

  • 164 Points 100 badge 2x thumb
So. That was incorrect as I’m on an iPhone. I’ve reached out to OBD Fusion and they are saying t was a server connection issue between you two. Also no app update as it was backend.

Thanks for your help, but please try harder to give appropriate info.
Photo of Derrick S.

Derrick S., Official Rep

  • 7,634 Points 5k badge 2x thumb
Hi James,

My mistake, but I can't see what adapter you have and the only known issue is with Android users. Please email help@automatic.com for assistance with this.
Photo of James Tylee

James Tylee

  • 164 Points 100 badge 2x thumb
Dear James,
OCTech, LLC responded to your review of

OBD Fusion
OBD Fusion
OCTech, LLC
"There was an intermittent issue on Automatic’s server that prevented connecting. However, everything is now resolved and connections should work fine. Sorry for the inconvenience."

Do you want to update your review?

You can also contact the developer.
Photo of Derrick S.

Derrick S., Official Rep

  • 7,634 Points 5k badge 2x thumb
Thanks for the info!
Photo of Ca

Ca

  • 90 Points 75 badge 2x thumb
I wanted to report that  my OBD fusion app (Android) has been working perfectly with my Automatic adapter as of 10/12/17 - this is the first chance I've had to post back to this thread.  Has anyone else had success?