Device not updating online

  • 1
  • Question
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I am in the process of using expensify to create a report but nothing is listed for trips online using either the dashboard or in the expensify app. Am I missing something as it worked fine last month?
Photo of Rob Fleming

Rob Fleming

  • 70 Points
  • Annoyed

Posted 2 years ago

  • 1
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Hi, Rob. Do you mean that you're not seeing any trips in your web dashboard?
Photo of Rob Fleming

Rob Fleming

  • 60 Points
I can see the trips on the phone app but it is not on the online dashboard. I tried syncing the device and a couple other things and I lost a whole last month of data. I am starting over and hope it saves again. Let me know if there is any recovery that can be claimed.

thank you
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Hi, Rob. That's very odd. I'm asking Tech Support to take a look.
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Hi, Rob. It looks like you have two Automatic accounts and that all your trips until 10/3 are in one account and then your trips since then are being logged to a second account. If you email help@automatic.com, Tech Support can tell you what the two email addresses are associated with each account and can help you figure out what to do going forward.

This conversation is no longer open for comments or replies.