Disable "Automatic has set your Nest to Home" Text Messages

  • 2
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Every time I come home I get a text message from automatic saying "Automatic has set your Nest to "Home" as you requested. Reply UNDO to cancel." I have my Nest and Automatic accounts linked, how do I turn this message off?
Photo of Ben Collier

Ben Collier

  • 70 Points

Posted 2 years ago

  • 2
Photo of Jennifer

Jennifer, Alum

  • 2,686 Points 2k badge 2x thumb
Hi, Ben. You should be able to manage your notifications in your Automatic+Nest Control Panel. May I ask you to go in and check your setting to give it try?
Photo of sekirnjak

sekirnjak

  • 60 Points
I'm having the same question. The Automatic.Net control panel DOES NOT provide notification options. I'm forced to disconnect my Nest from Automatic due to the annoying text messages.
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Yeah, very sorry about that. When we built that integration, that was the functionality Nest insisted on and our hands were tied. We don't like it either. :(

This conversation is no longer open for comments or replies.