Does Automatic support iOS beta versions?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Photo of Automatic FAQ

Automatic FAQ, Official Rep

  • 16,368 Points 10k badge 2x thumb

Posted 3 years ago

  • 1
Photo of Automatic FAQ

Automatic FAQ, Official Rep

  • 16,368 Points 10k badge 2x thumb
Automatic is supported on official public release versions of iOS ​*only*​. Automatic doesn't support iOS private or public beta versions, and as a result, you may experience some issues with the app, including, but not limited to, the inability to set up the app and adapter. We can't provide in depth technical support if you run into issues using Automatic on a beta iOS version and using Automatic with a beta version of iOS is at your own risk.
If you decide to proceed anyway, good luck and let us know how it goes!

Please see this FAQ for a list of devices and OS versions that we currently support.
(Edited)

This conversation is no longer open for comments or replies.