google play store says "your device isn't compatible with this version"

  • 1
  • Question
  • Updated 7 months ago
Why can I download the automatic app (pro) to an iPad mini (with Wi-Fi only) but I can't download it to an Android tablet running version 5.1.1 (also with Wi-Fi only). The message that I am getting in the google play store is "your device isn't compatible with this version". I have completed installation from the iPad mini and taken several trips in the car. It works great! But I need access from my android tablet as the iPad mini is a borrowed device. Can't figure out how to attach a screen print here so I will try to send that screen print via email.
Photo of karl liss

karl liss

  • 70 Points

Posted 7 months ago

  • 1
Photo of Derrick S.

Derrick S., Official Rep

  • 7,664 Points 5k badge 2x thumb
Hi Karl,

Unfortunately iPads and tablets aren't supported, which is why you can't download the Automatic app. The adapter requires a phone number for all features to work correctly, which is why it isn't supported.