Having problems pulling up my dashboard and setting parameters for downloading.

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Having problems pulling up my dashboard and setting parametrrs for downloading, it wirks but sometimes takes several hours to.load completely.
Photo of Franklin Switzer

Franklin Switzer

  • 204 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Hi Franklin - how big of a date range are you selecting? We see a lot of trips in your account so if you're selecting too wide of a date range, you'll have these kinds of issues. It's better to do it in smaller chunks. Tech Support recommends a month at a time. 

If you're still having issues even after trying that, please let us know!
(Edited)
Photo of Franklin Switzer

Franklin Switzer

  • 204 Points 100 badge 2x thumb
Yes, that is the problem even when I down load one vehicle for one month it can still take an hour or two to bring up.the data.
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Hi Franklin. I had one of our developers who helped build Web Dashboard look into this for you and he thinks that it might have to do with your internet connection speed or your browser. What Internet browser are you using? And what's your internet connection speed?

This conversation is no longer open for comments or replies.