IFTTT not posting trips to google spreadsheet with Gen 2 adapter

  • 3
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I post a log of each tip to google sheets. It was working like clockwork until Jan 20th. The trips are still logging in the automatic app however are not posting to google sheets. This problem is happening on 2 separate cars that are on 2 separate accounts, going to 2 separate google accounts.  They both stopped on the same day around the same time.

Anyone else experiencing?
Photo of Topher Mori

Topher Mori

  • 384 Points 250 badge 2x thumb

Posted 1 year ago

  • 3
Photo of Topher Mori

Topher Mori

  • 384 Points 250 badge 2x thumb
Official Response
So when you go into the connection and delete, it will automatically delete the applets you've written. I added the connection back and then recreated each applet and it started to work.
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Official Response
Hello all - apologies for the delay in following up here. The IFTTT Classic channel for Automatic was written and coded by IFTTT. One of our server engineers was investigating this for me but what I've recently learned is that this is an issue that only IFTTT is able to resolve. Their support page is here. When you get in touch with them, just let them know which recipe you're having trouble with. 

We're also going to reach out to IFTTT directly about this. Seems odd that you're all stating it stopped working on January 20th. 
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Official Response
We're actively working with the IFTTT team to improve events and migrate our IFTTT Classic channel from their old API to the new one.