Mapping / Route Issues

  • 1
  • Problem
  • Updated 1 month ago
So today the route my daughter takes to school come up showing we a route totally out of the way but the distance and timing reflect her normal route but the map shows something different.
Photo of Craig Ploessl

Craig Ploessl

  • 70 Points
  • disappointed

Posted 10 months ago

  • 1
Photo of Derrick S.

Derrick S., Official Rep

  • 7,664 Points 5k badge 2x thumb
Hi Craig,

Sorry for the difficulties! I have exported this to Tech Support so they can take a look at what's going on. Be on the lookout for an email from help@automatic.com.
Photo of Josh Frankel

Josh Frankel

  • 60 Points
I had the exact same issue today - my drive to the train station had a bad starting point, crazy (mostly off-road) route, and bad ending point. As if it were another car doing a completely different drive. About all that was correct were the start and end times, nothing more. New feature of the recent software upgrade?
Photo of Derrick S.

Derrick S., Official Rep

  • 7,664 Points 5k badge 2x thumb
Hi Josh,

I see that you have already contacted Tech Support. They will take a look at what's going on. 
Photo of Michael Leonard

Michael Leonard

  • 420 Points 250 badge 2x thumb
Twice now the map has shown me driving where I did not drive. I am using iOS with a Pro. I did a screen capture so I can show you the map. On one map it shows me winding through a neighborhood when I really took the direct route on the main road. In another I actually left from my house but it shows me leaving from an address about a 1/2 mile away and driving through that neighborhood which is out of my way. I live where the blue dot is and started my trip there but the route shows me many blocks away.
Photo of Ed Howard

Ed Howard

  • 140 Points 100 badge 2x thumb
What good is the forum if the answers are only supplied to the questioner and not the community.  I had a similar problem so ..........?