Nest Integration - ETA to Home

  • 1
  • Question
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I have the following setup: Precondition my home when leaving work or school (select your work location and Nest structure). Ignition on near (my work address) alerts Nest of my "ETA to Home" Applies Mon-Fri, 4-6pm.
I left the office around 5:15. At 5:22 I received a text message: "Automatic ETA rule triggered for Nest. Your ETA of 43 min was sent to Nest. Reply UNDO to stop sending ETA.". First of all, there was a delay of a few minutes. When I arrived home at 5:55PM, the temperature in the house was 59 degrees, and the heat was not running. When I stopped the ignition (triggering the home rule I setup with automatic/nest), then the heat started.
Photo of Denny Daugherty

Denny Daugherty

  • 72 Points
  • cold, because it's 15 degrees outside, and Automatic didn't tell my nest to heat the house!

Posted 3 years ago

  • 1
Photo of Jeff

Jeff, Alum

  • 14,146 Points 10k badge 2x thumb
Hey Denny,

Thanks for reaching out.

I am going to pass this information along to our developers so they can take a look into this matter. It sounds like there may be an issue with the Precondition to your ETA, but the issue may be on Nest's end (it may not be receiving this trigger or it may no longer be supported).

As for the timing of the alert, this doesn't sound too off. It won't be instantaneous the moment you turn on your car, and it may take a few minutes for the recipe to run and send the prompt.

If you could give this another try, it would be good to know if it was just a fluke one day or if the recipe continues to not precondition your home as you start the trip.

As soon as I get more information, I'll be sure to report back. Thanks.

This conversation is no longer open for comments or replies.