Notification at every braking event and no trip logging

  • 1
  • Problem
  • Updated 3 weeks ago
I have an Automatic Pro installed in a '10 Ford Edge since about Dec. 2017.
Just recently, I am getting constant notifications from the android app that the vehicle is parked.
Its not parked.
Its stopped...most likely in traffic or at a stop sign/traffic light.

I have received numerous notifications during a short trip out of a parking lot and basically around 1 city block...
- start car [notification]
- back out of spot; brake [notification]
- turn wheel proceed forward; stop at exit to street [notification]
- turn wheel, proceed to intersection; stop at stop sign [notification]
- turn wheel, proceed to intersection; stop at stop sign [notification]
- turn wheel, proceed to intersection; stop at stop sign [notification]
- turn wheel, proceed to intersection; stop at stop sign [notification]
- car stopped/parked [notification]

It doesn't seem to happen all the time this car is driven, but it has happened previously..on 3/30, 3/29, and 3/24. 
I didn't see any notable errors prior to this.


The no logging occurred on 3/28.
Automatic logged only 1 trip...which showed the vehicle was taken to work and driver found other means to return home without vehicle - which did not happen.

On 3/26 and 3/25, each date logged 3 trips...trips should have been an even number...ie:
Trip 1 - Point A to B
Trip 2 - Point B to C
Trip 3 - Point C to D
Trip 4 - Point D to A

Automatic missed trip 2.

There does not seem to be any discernible pattern here that I am able to determine based on the drivers vehicle usage.

I have removed and reinsert the Automatic device and the errors persist.

I do not have these issues on the other Automatic Pro devices I have installed on 2 other vehicles.

Questions?
Ideas?
Solutions?

Thank you in advance for your time.
Photo of Tony Boxacannoli

Tony Boxacannoli

  • 100 Points 100 badge 2x thumb

Posted 3 weeks ago

  • 1
Photo of Derrick S.

Derrick S., Official Rep

  • 6,704 Points 5k badge 2x thumb
Hi Tony,

Please email help@automatic.com for assistance. Tech Support will have questions that we don't want you to answer publicly.