Quit working with Echo

  • 1
  • Question
  • Updated 11 months ago
  • Answered
Hi, my setup worked fine with my Echo for months, lately the echo continuely reports "having trouble connected to Automatic". Automatic is logging all trips and apparently working fine, I just don't have the Echo connectivity. Has something changed? Can you suggest a remedy? Thanks
Photo of Roy Rutherford

Roy Rutherford

  • 112 Points 100 badge 2x thumb

Posted 11 months ago

  • 1
Photo of Allen Cobb

Allen Cobb

  • 180 Points 100 badge 2x thumb
FWIW, my Automatic is still happily chatting away with my phone and my Echos. Maybe try powering down the Echo, and unplugging the Automatic? Just a thought . . . (I haven't noticed anything changing, although my phone app has received a few updates.)
Photo of Roy Rutherford

Roy Rutherford

  • 112 Points 100 badge 2x thumb
thanks, I disabled the Echo skill, re-enabled it, re-linked the authorization and it now works again!
Photo of Allen Cobb

Allen Cobb

  • 180 Points 100 badge 2x thumb
Well done! 
Photo of Ani

Ani, Customer Care Lead

  • 9,804 Points 5k badge 2x thumb
Awesome! Glad you got it working Roy!