Removing a vehicle in the original Automatic app

  • 1
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

How can I remove a vehicle from my Automatic account?
Photo of Camela Dorsey

Camela Dorsey

  • 90 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Jeff

Jeff, Alum

  • 14,146 Points 10k badge 2x thumb
Hi Camelo,

Before taking this action, please know that after removing a car, you will only be able to add it back to Automatic if you still have the car in your possession. 

If you'd like still like to remove the car, please follow the steps below...

To remove a vehicle from your Automatic account, you will need to open the Automatic application and go to the settings panel. From the settings, select the car you'd like to remove and scroll to the bottom of that page. There will be an option Remove Car. 

Hope this helps Camelo!
Photo of Steve

Steve

  • 80 Points 75 badge 2x thumb
I have been trying to remove a vehicle that I sold over six months ago, and every time I remove it, it still shows up the next time I open the app.  I've also tried removing it, then removing the Automatic app from my phone, then reinstalling it, but it still shows up!  I have three vehicles showing up in my app, and I want to bring that down to the only one I currently drive.  Help!
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Hi, Steve. I'll ask Tech Support to take a look. 
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Hi, Steve. Tech Support says you may have run into a bug. They've requested that you complete the steps below. I know it sounds like you already did some or all of this, but whenever you take these actions, it creates new debug logs that they can look at to help them understand what might be going on for you. Once you've taken these steps again, let me know.

These steps usually do the trick, but if they still don't they may be able to figure out what's going on by looking at the resulting debug logs with a server engineer. 
  • Remove the car from your app.
  • Immediately delete the app from your phone. (All of your data is associated with your Automatic account so you won't lose it.)
  • Reinstall the app and log in.

Photo of Steve

Steve

  • 80 Points 75 badge 2x thumb
Thanks, Amy! Originally (months ago, when we sold the car), that's exactly what I tried, but it didn't work. Just a few days ago, on a whim, I tried simply logging out, then back in, and it worked! Thank you for the reply, and I'll keep your suggestion in mind, in case I run into other users that have a similar issue.
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Ok, great, glad to hear it, Steve! And I appreciate you keeping your eye out for others who might run into the same issue. :) 

This conversation is no longer open for comments or replies.