Suggestions for improvements to Setup process

  • 1
  • Idea
  • Updated 3 years ago
  • Under Consideration
I just set up a new Automatic v 2 today. I have some suggestions for setup.

Step 1 - get the PIN from the back of the device!
(We plugged it into the car before we knew it needed a PIN)

Step 2 - Plug the device into the car. Do Not Turn on the Car!!
(We had no idea that we should not turn on the car yet)

The Adaptor want to do a Firmware update. In tiny letters, below the progress bar, it said "Keep the engine turned off". This should be in VERY LARGE LETTERS near the top of the screen.

We turned the car off (again) and restarted the procedure)

These changes will help prevent confusion and frustration for other people
Photo of vlbatcfcl


  • 196 Points 100 badge 2x thumb
  • hopeful

Posted 3 years ago

  • 1
Photo of Tom

Tom, Former Employee

  • 41,686 Points 20k badge 2x thumb
Thanks for your feedback on the setup process, vlbatcfcl. I'm going to change this post from a "Problem" to an "Idea" since it's more fitting for this topic :)

You should have received a Quick Start Guide with your adapter, but if you didn't, here's a copy of it:

In the fifth panel, it's mentioned that you should plug in the adapter when instructed by the app, but we could add some additional language in the initial setup tile (within the app) to not turn on your car's ignition until instructed to do so. 

Thanks again for your insights! I'll pass this feedback along to the team.
Photo of vlbatcfcl


  • 196 Points 100 badge 2x thumb
Paper isn't as important when you're looking at a screen.
When you're looking at a screen, the only thing that matters is that screen.

(Note: I work as a programer and as a tech writer. Not "just' a user...)