Trouble with Setup on 2nd generation adapter

  • 10
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
UPDATE 1/2017

If you're stuck at any point of Setup and are in the U.S
., this FAQ is for you.

(If you're stuck at Step 3 of Setup and are outside the U.S. / attempting to set up on a car purchased outside the U.S. you will not be able to get past this step on your own. Automatic is not officially supported outside the U.S. Please see this FAQ.)

If you're in the U.S. setting up on a car purchased in the U.S., please read on:

If you haven't gone through our Setup walk-through, or watched our Setup screencast, please give that a shot. They may clarify what the issue is. 

If you've gone through those tutorials but are still having problems...

There are a few spots where you might run into Setup issues, this troubleshooting cheat sheet should help!

FIRST! Please be sure you have the latest version of the app installed, you have Bluetooth turned ON and Wifi turned OFF. Make sure you don't have any other Bluetooth devices turned on in your car and that your car is OFF. 

SECOND! An important note about timing:
From the time you plug the adapter into your OBD-II port, you have 25 minutes to complete Setup. So please don't plug it in until instructed to do so by the Setup instructions, and be sure you don't start the process until you're ready to give it your attention. It shouldn't take this long but if for some reason it does and you're not finished, the adapter will go to sleep. Once that happens, you'll need to unplug the adapter and start Setup from the beginning, plugging the adapter back in only when instructed by the app. 

Once the firmware has updated during Setup, you'll have 5 more minutes to complete the Setup process. If you're unable to complete Setup within that time, the adapter will go to sleep and you'll need to unplug it and start Setup over from the beginning. You'll have 5 minutes to complete the whole process, but it should go quicker this time since the firmware is already updated. 

If Setup fails during any step

If at any point Setup fails or times out, please remove the adapter. Start Setup over from the beginning, plugging the adapter back into the OBD-II port only when instructed to do so by the app. Ensure you plug it in firmly (but not so forceful that you'll break something) and that you hear a connection beep after you've plugged it in. This means the adapter is seated properly and being powered which is required to complete Setup. 

Additionally, when you reach the "key-on, ignition-off" step of Setup, be sure your foot is OFF the brake pedal. If you have a push-button start, some cars require one push and some require two. Make sure you have not started the engine, but that the dashboard lights are illuminated.

Some other snags & bugs you might run into...

I’m getting a “Request Timed Out” message (iOS)

This only seems to be affecting existing users. A fix was in a previous update in the app store, so please be sure you're on the latest version.

Please unplug the adapter and start Setup over. If that still doesn't work, please contact

Unplug the adapter, go back through setup and only plug the adapter back in once prompted:

Incorrect PIN (iOS or Android)

This is super rare but we have had a few reports of the PIN that is printed on the back of the adapter being wrong. If you see this error, please email and we'll give you the correct PIN. (If you receive an auto-response email pointing you to this FAQ, just reply back letting us know that you have an incorrect PIN. Someone will get back to you as soon as possible.)

Stuck at “Pairing with the Adapter”(Android)

Enable Bluetooth manually via the Bluetooth menu in the settings application.  Or, force close / swipe away the app then start Setup fresh.

If you've followed these instructions and are still having issues, please email Our support business hours are Monday-Friday, 9:00am-6:00pm PT. Someone will get back to you as soon as possible. 
Photo of Automatic FAQ

Automatic FAQ, Official Rep

  • 16,328 Points 10k badge 2x thumb

Posted 3 years ago

  • 10

There are no replies.

This conversation is no longer open for comments or replies.