Two trips last night not recorded with Pro adapter

  • 1
  • Problem
  • Updated 9 months ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I made two trips last night, 1730 EST, March 4, 2017, that were not recorded. This is the first time this has happened to me. I've only owned my Automatic Pro for two weeks.
Photo of rbrown3rd

rbrown3rd

  • 70 Points
  • frustrated

Posted 1 year ago

  • 1
Photo of Amy

Amy

  • 68,970 Points 50k badge 2x thumb
Official Response
Hi rbrown3rd. There can be a variety of reasons your trips didn't record. However, they should load into your app once the adapter reconnects to the cellular network.

Please see the following FAQs:

What happens if there is no cellular coverage while using Automatic Pro?

My phone shows I have cellular coverage, why isn’t the Automatic Pro adapter connecting to the cellular network?

What happens when my adapter gets reconnected after driving around without being connected for a time?

If you're still not connecting, please unplug your adapter and plug it back in. Let us know how it goes. If you're still not capturing trips after that, there could be something else going on for you that Tech Support will need to investigate.