UPDATE: Automatic version 1.10.6 is now available for Android

  • 1
  • Announcement
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Hey Android users! V1.10.6 of the core Automatic app is now available in the Google Play Store.

Bug fixes:
  • Fixed an issue where platform events were not being sent
  • Fixed some crashes related to SDK event handling (fixes AutoDash crashes)
Photo of Automatic Team

Automatic Team, Official Rep

  • 4,128 Points 4k badge 2x thumb
  • Excited

Posted 3 years ago

  • 1
Photo of Darryl Fern

Darryl Fern, Champion

  • 1,670 Points 1k badge 2x thumb
Auto Dash floating widget finally works for me...Now if only I can get the device to sync to my phone, automattically, all the time like it used to, I would be happy

LG G3 AT&T 5.0.1
(Edited)
Photo of Duncan

Duncan

  • 1,684 Points 1k badge 2x thumb
Hi Darryl,

When you say "not syncing", are you referring to trips not being captured?  Or being captured, but delayed?  In either case, I would love to know more details.  Our in-house testing hasn't shown recent issues with trip capture, so I'd like to have one of our developers look into this for you.
Photo of Nick Foti

Nick Foti

  • 100 Points 100 badge 2x thumb
I believe he means not connecting. There is another thread going on that issue. Any updates on fixing that? I have 3 adaptors and 3 new-ish android phones - none of which connect on a regular basis. 
Photo of Jeff

Jeff, Alum

  • 14,146 Points 10k badge 2x thumb
Hi Nick,

Thanks for reaching out and sorry for the trouble you are experiencing.

Have you gone through our Android troubleshooting steps? Another step that we haven't added there yet, but we have heard fixes the issue for some, is turning off your device's WiFi while connecting to the adapter.

If the issue persists after taking those steps, could you please contact our Helpdesk? They can be reached out at help@automatic.com and will be able to take a look into what is potentially causing the issue.
Photo of Nick Foti

Nick Foti

  • 100 Points 100 badge 2x thumb
Hi Jeff,

Thanks for the response. I have previously tried the steps outlined on that link - almost all only result in a temporary fix, same as going into the app and just connecting manually. Very occasionally the app will connect on it's own - but those instances are few, I'd say roughly 5-10% of the time. The other thread I referenced earlier:
https://community.automatic.com/automatic/topics/-android-users-please-read-connection-issue-affecti...

Seems to explain the exact issue I have and has no update on the status of the problem. I specifically bought these adaptors for the crash detection feature and auto sms - that won't work if they won't reliably connect to the app and phone.
Photo of Jeff

Jeff, Alum

  • 14,146 Points 10k badge 2x thumb
Uh oh, looks like we have a conversation going on in two different places :)

I moved over my original response to that thread since it related more to the topic.

As I added to my response in that thread, we recently updated to a new firmware this week that you should have on your adapter. It should improve connectivity, but if you continue to experience connectivity issues over the next couple days, please contact our Helpdesk at help@automatic.com.

This conversation is no longer open for comments or replies.