What OS version does the Automatic app require?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.




Photo of Automatic FAQ

Automatic FAQ, Official Rep

  • 16,348 Points 10k badge 2x thumb

Posted 4 years ago

  • 1
Photo of Automatic FAQ

Automatic FAQ, Official Rep

  • 16,348 Points 10k badge 2x thumb
Updated: 2/23/16

Topics: Core Application, iOS, Android

The iOS app requires iOS 8.0 or above. As for specific phone models, we recommend the following:

iPhone 5/5s: We're continuing to refine and improve the experience for iOS 9 users, but the Automatic app will run on both iOS 8 and iOS 9 for the iPhone 5/5s.
iPhone 6/6+/6s/6s+: We recommend that you use the latest version of iOS 9.

The Android app requires Android 4.0 or above, but we recommend using the most current version.

HTC One: The HTC One requires Android 4.3 or above.
(Edited)

This conversation is no longer open for comments or replies.