What devices are compatible with Automatic and where can I download the app?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Photo of Automatic FAQ

Automatic FAQ, Official Rep

  • 16,368 Points 10k badge 2x thumb

Posted 4 years ago

  • 1
Photo of Automatic FAQ

Automatic FAQ, Official Rep

  • 16,368 Points 10k badge 2x thumb
UPDATED: 11/2016

Automatic requires a smartphone - either an iPhone 5 or newer or an Android running 5.0 or newer. See below for specifics.

We have iOS and Android apps for our Gen 2, Automatic Lite, and Automatic Pro adapters that are free to download. Please visit this page.


Phone & OS Requirement Specs:

iOS


Gen 1 & 2 adapters: iPhone 5 & newer (iOS 8 & above*)

Automatic Pro & Lite adapters: iPhone 5 & newer (iOS 10 & above*)

* full public iOS versions only


ANDROID
 

Gen 1 & 2 adapters: Most Android phones (Android 4.0 and above) are supported unless noted below

Automatic Pro & Lite adapters: Most Android phones (Android 5.0 and above) are supported unless noted below

- All HTC phones require Android 4.3 or above.
- Phones with a small (roughly 426dp x 320dp) or xlarge (roughly 960dp x 720dp) size screen are not supported. Here is a good reference site for finding your phone's screen size.
Not supported: All BLU phone models and Alcatel One Touch Fierce.


Important note: iPads and other tablets are not officially supported at this time.
(Edited)

This conversation is no longer open for comments or replies.