Hex thumbnail b1d27311

Joining the Automatic Community is Easy!

Our community is a great place to share and connect with other people that are passionate about Automatic and the connected car space. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Join Now

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 150
Photo of mindfulbreath
Gas alert no longer works...
I have the gas alert enabled in the app. Several years ago, when I first bought my adapter, the low gas alert worked beautifully. It remi...
  • 1 me too
  • 1 reply
  • Problem
Photo of Christopher Whitlock
Automatic Pro did not detect crash & shows no record of trip
A few weeks ago I was in an accident in which my car was totaled. Driver in oncoming lane did not yield when turning across my lane. It h...
  • 1 me too
  • 2 replies
  • Problem
Photo of Danny Hall Jr.
2018 Honda Accord Hybrid reporting incorrect mpg
Recently bought a 2018 Honda Accord Hybrid and Automatic is reporting a much lower MPG than my car is. It almost seems like Automatic is ...
  • 1 me too
  • 1 reply
  • Problem
Photo of Frederik Busch
MAPPING NOT DETECTED CORRECTLY
Please check out this link. I think it explians enough: I have the same straight lines within automatic.com https://dashboard.automat...
  • 1 me too
  • 1 reply
  • Problem
Photo of kwakwa
Adapter stopped working
My adapter suddenly stopped working and does not respond when plugged in and car on. The app cannot find it when I try to connect.
  • 1 me too
  • 1 reply
  • Problem
Photo of armin ahmadi
Error: Unable to create share
everytime I want to share my result it shows an error:Error: Unable to create share
  • 1 me too
  • 1 reply
  • Problem
Photo of JD
Allow the Custom Date Range to be confirmed prior to loading the drives as we type.
When entering a custom date range, there needs to be a "GO" button or something that allows me to modify the dates before the interface i...
  • 1 me too
  • 1 reply
  • Problem
Photo of K Caux
Automatic Pro not reporting trip.
I have plugged in Automatic pro in my 2004 Honda Accord. When I login my dashboard, it shows California (wrong state) and I have not take...
  • 1 me too
  • 1 reply
  • Problem
Photo of midwest303
Adapter sticks out too far - cannot put fuse/obd cover back on
I just bought a new car and the old port is behind the fuse box cover. If I connect the adapter, I cannot put the fuse box cover back on...
  • 1 me too
  • 2 replies
  • Problem
Photo of Ed Howard
Lost data points on all routes since March 2017
Prior to last year all my routes had high resolution, now a 10 mile trip is composed of 5 or 10 points.  Very crude and ugly.  This is tr...
  • 1 me too
  • 5 replies
  • Problem
Photo of Craig Ploessl
Mapping / Route Issues
So today the route my daughter takes to school come up showing we a route totally out of the way but the distance and timing reflect her ...
  • 1 me too
  • 5 replies
  • Problem
Photo of Ryan Claussen
Nest ETA
Using Automatic with Nest integration and when an ETA rule is triggered the text I receive is: "Automatic ETA rule triggered for Nest. Yo...
  • 1 me too
  • 0 replies
  • Problem
Photo of willparr
No trips appearing on dashboard.automatic.com.
No trips appearing on Dashboard.automatic.com. Automatic shows connected with BlueTooth on the iPhone. This device on this car had worke...
  • 1 me too
  • 1 reply
  • Problem
Photo of Craig Rutledge
What's up with data not loading on the website?
Logged into Dashboard, no data is able to load (and an error message to that effect tells me the same)
  • 1 me too
  • 1 reply
  • Problem
Photo of chris
Firmware Update Never Happens
Problem during initial setup, gets to screen that says "Firmware Update", with a downloading status bar, and text that says it may take u...
  • 1 me too
  • 1 reply
  • Problem
Photo of Steve
Disappointed with the accuracy of Automatic Pro
I've been using Automatic adapters since inception (I was one of the "order a year before it's available" people) and have had multiple v...
  • 1 me too
  • 5 replies
  • Problem
Photo of gibsonjsh
Car and All Drives Deleted Randomly
My car linked to my Automatic Pro is no longer visible on my dashboard, and all my drives are gone. The app on my phone is asking me to "...
  • 1 me too
  • 2 replies
  • Problem
Photo of Joe
Had one trip that recorded like I flew in a plane. How do I fix?
May 4th, 7:11 am strange map recordation. I apparently flew over mountains only to come back home.
  • 1 me too
  • 1 reply
  • Problem
Photo of Bushmaster78FS
Missing an entire trip...
Hello, I have been using Automatic Pro adapters in both of my cars since last March and I am highly satisfied with my purchase. However ...
  • 1 me too
  • 1 reply
  • Problem
Photo of Nick Klockenga
Export All Trips to CSV does not work. I get an error message that says it's unable to fetch data.
Here is the error message: https://pasteboard.co/HmoqCLJ.png I don't want to have to select each trip, I want them all in an excel/csv ...
  • 1 me too
  • 1 reply
  • Problem